XL Power 520/550

Znajdziesz tu również Protosy MSH...
Awatar użytkownika
msheli
Elita forum...
Posty: 1270
Rejestracja: 16-05-2015
Lokalizacja: Kędzierzyn-Koźle
Podziękował: 94 razy
Podziękowano: 51 razy

Postautor: msheli » 14 maja 2020, o 16:39

5-

Dużo lepiej ;)

Wysłane z mojego SM-N960F przy użyciu Tapatalka
Ostatnio zmieniony 14 maja 2020, o 18:04 przez msheli, łącznie zmieniany 1 raz.
XL Protos 380 / FrSky Taranis X9D Plus SE
Awatar użytkownika
kubacki
Lider forum...
Posty: 1532
Rejestracja: 28-12-2015
Lokalizacja: Będzin
Podziękował: 83 razy
Podziękowano: 43 razy

Postautor: kubacki » 14 maja 2020, o 17:39

Bardziej 4+
Oxy 4 Max
Oxy 4 Pro 325
Spektrum IX12
Awatar użytkownika
Kula
Elita forum...
Posty: 1255
Rejestracja: 04-01-2013
Lokalizacja: Pruszków, Warszawa
Podziękował: 55 razy
Podziękowano: 126 razy
Kontaktowanie:

Postautor: Kula » 14 maja 2020, o 18:13

4-/3+ ale jest progress.
To koło główne i pinion to zestaw od Logo 600. Chcialem zejść z wielkością piniona ale XLPower oferuje tylko 12T i 13T. A tu mam 11T pinion

Wysłane z mojego SM-N960F przy użyciu Tapatalka
"Każden jeden musi se czasem polatać..." (Złomek-Auta)

Graupner HOTT
Awatar użytkownika
radios24
Elita forum...
Posty: 528
Rejestracja: 14-05-2010
Podziękował: 2 razy
Podziękowano: 37 razy

Postautor: radios24 » 14 maja 2020, o 20:40

ESCObrazek

Wysłane z mojego HD1903 przy użyciu Tapatalka
COMPASS CHRONOS | XLPOWER 550 | FORZA 450EX
http://www.yellowhammer.pl

Paweł Trznade
Awatar użytkownika
pkali
Lider forum...
Posty: 2607
Rejestracja: 30-09-2014
Lokalizacja: Wrocław
Podziękował: 155 razy
Podziękowano: 217 razy

Postautor: pkali » 15 maja 2020, o 09:21

Dzisiaj mało brakowało i rozbiłbym swojego xla. Chciałem zrobić ostrzejszy stop nad ziemią, a helik po dodaniu max dodatkich kątów niewiele sobie z tego zrobił. Zacząłem robić pompki i co kilka, kilkanaście, w których zachwuje się prawidłowo zdarza się, że przestaje się wznosić.
Przychodzą mi do głowy dwie rzeczy - łożysko jednokierunkowe albo zacinające się okucie (miałem tak kiedyś w miniaku). Jakieś pomysły co jeszcze można sprawdzić?

Tapatalk
XLPower 520, protos 380, protos mini, gaui MX3, oxy2, omphobby M2,
Awatar użytkownika
Kula
Elita forum...
Posty: 1255
Rejestracja: 04-01-2013
Lokalizacja: Pruszków, Warszawa
Podziękował: 55 razy
Podziękowano: 126 razy
Kontaktowanie:

Postautor: Kula » 15 maja 2020, o 09:32

A co ma łożysko jednokierunkowe do rzeczy? Napędu wirnika chyba nie straciłeś?

Wysłane z mojego SM-N960F przy użyciu Tapatalka
"Każden jeden musi se czasem polatać..." (Złomek-Auta)

Graupner HOTT
Awatar użytkownika
pkali
Lider forum...
Posty: 2607
Rejestracja: 30-09-2014
Lokalizacja: Wrocław
Podziękował: 155 razy
Podziękowano: 217 razy

Postautor: pkali » 15 maja 2020, o 09:35

Ciężko mi stwierdzić czy brak ciągu wynika z braku kątów czy zmniejszenia obrotów wirnika.

Tapatalk
XLPower 520, protos 380, protos mini, gaui MX3, oxy2, omphobby M2,
Awatar użytkownika
Carson
Faraon
Posty: 1498
Rejestracja: 22-05-2018
Lokalizacja: Piotrków Trybunalski
Podziękował: 156 razy
Podziękowano: 49 razy

Postautor: Carson » 15 maja 2020, o 09:51

pkali pisze:Dzisiaj mało brakowało i rozbiłbym swojego xla. Chciałem zrobić ostrzejszy stop nad ziemią, a helik po dodaniu max dodatkich kątów niewiele sobie z tego zrobił. Zacząłem robić pompki i co kilka, kilkanaście, w których zachwuje się prawidłowo zdarza się, że przestaje się wznosić.
Przychodzą mi do głowy dwie rzeczy - łożysko jednokierunkowe albo zacinające się okucie (miałem tak kiedyś w miniaku). Jakieś pomysły co jeszcze można sprawdzić?

Tapatalk


Na moje oko gdyby to bylo okucie (jedno) to helik chcialby robic flipa w takiej sytuacji hmm moze tuleja kulowa (czy jak to sie tam nazywa) w tarczy czasami sie zacina na wale glownym?

umiesc jakiegos mobiusa na belce skierowanego na tarcze i serwa i moze cos zarejestruje
LOGO 480 / X360 / FS-i6 // Turnigy SCT 2WD / FS-GT3B // Charging Case
Awatar użytkownika
pkali
Lider forum...
Posty: 2607
Rejestracja: 30-09-2014
Lokalizacja: Wrocław
Podziękował: 155 razy
Podziękowano: 217 razy

Postautor: pkali » 15 maja 2020, o 09:55

Flipa nie zrobi, fbl mu nie powinien na to pozwolić. Wał nasmarowany, tarcza chodzi po nim bez zacięć.

Tapatalk
XLPower 520, protos 380, protos mini, gaui MX3, oxy2, omphobby M2,
Awatar użytkownika
Artz
Stały bywalec...
Posty: 173
Rejestracja: 06-04-2015
Lokalizacja: Skawina
Podziękował: 6 razy
Podziękowano: 4 razy

Postautor: Artz » 15 maja 2020, o 10:36

A może to nie kwestia mechaniki, a to serwa dostają zbyt mało prądu by zmienić kąt natarcia łopat?
XLPower 550; Traxxas Xmaxx; Parkzone P-51D Mustang; Przeszłość: T-Rex 600ESP; T-Rex 450Pro; Beta 1400
A gov z brania jest znacznie najlepszy...
Awatar użytkownika
pkali
Lider forum...
Posty: 2607
Rejestracja: 30-09-2014
Lokalizacja: Wrocław
Podziękował: 155 razy
Podziękowano: 217 razy

Postautor: pkali » 15 maja 2020, o 10:40

Też o tym myślałem, sprawdziłem i bec jest ustawiony na 7,4 V więc powinny dać radę.

Tapatalk
XLPower 520, protos 380, protos mini, gaui MX3, oxy2, omphobby M2,
Awatar użytkownika
Don Mirson
Ja tu tylko sprzątam
Posty: 18406
Rejestracja: 11-05-2010
Lokalizacja: Wawa
Podziękował: 1670 razy
Podziękowano: 821 razy

Postautor: Don Mirson » 15 maja 2020, o 10:42

Ha! Mi tak wciągnęło w trawę xl380. Pewnie nie ma związku jedno z drugim, ale potrzebowałem to napisać. Szybkie zniżanie na pleckach do ziemi, próba odbicia przed trawą, zero odbicia i wgryz w glebę... Dobrze, że Tobie tak nie poszedł...
Awatar użytkownika
Kula
Elita forum...
Posty: 1255
Rejestracja: 04-01-2013
Lokalizacja: Pruszków, Warszawa
Podziękował: 55 razy
Podziękowano: 126 razy
Kontaktowanie:

Postautor: Kula » 15 maja 2020, o 10:50

miruuu pisze:Ha! Mi tak wciągnęło w trawę xl380. Pewnie nie ma związku jedno z drugim, ale potrzebowałem to napisać. Szybkie zniżanie na pleckach do ziemi, próba odbicia przed trawą, zero odbicia i wgryz w glebę... Dobrze, że Tobie tak nie poszedł...
A może tam występuje lokalne zaburzenie grawitacji albo mikro czarna dziura? I wciąga? ;)

Wysłane z mojego SM-N960F przy użyciu Tapatalka
"Każden jeden musi se czasem polatać..." (Złomek-Auta)

Graupner HOTT
Awatar użytkownika
pkali
Lider forum...
Posty: 2607
Rejestracja: 30-09-2014
Lokalizacja: Wrocław
Podziękował: 155 razy
Podziękowano: 217 razy

Postautor: pkali » 15 maja 2020, o 11:01

Nagrałem filmik z belki. Po powrocie wrzucę na yt. Efekt jakby się pogłębiał z czasem lotu. Na początku jest w miarę ok, a na samym końcu ledwo go wyratowałem. Dodatkowo pod dodaniu max kątów słychać jakiś terkot (przynajmniej mi się tak wydaje na podglądzie z kamerki).

Tapatalk
XLPower 520, protos 380, protos mini, gaui MX3, oxy2, omphobby M2,
Awatar użytkownika
mwx
Olimp forum
Posty: 4360
Rejestracja: 23-09-2016
Lokalizacja: Poznań West
Podziękował: 29 razy
Podziękowano: 349 razy
Kontaktowanie:

Postautor: mwx » 15 maja 2020, o 11:42

widać na filmie że tarcza chodzi jak trzeba?

Chwyć ręką za zębatę i drugą na chama próbuj obrócić głowicą. Jak owb popuści choć trochę to masz odpowiedź
Awatar użytkownika
Don Mirson
Ja tu tylko sprzątam
Posty: 18406
Rejestracja: 11-05-2010
Lokalizacja: Wawa
Podziękował: 1670 razy
Podziękowano: 821 razy

Postautor: Don Mirson » 15 maja 2020, o 14:37

A wał główny Ci się nie obsunął? :D
Awatar użytkownika
pkali
Lider forum...
Posty: 2607
Rejestracja: 30-09-2014
Lokalizacja: Wrocław
Podziękował: 155 razy
Podziękowano: 217 razy

Postautor: pkali » 15 maja 2020, o 14:38

Filmik się przetwarza, wygląda na to, że jednak tarcza wystarczająco się nie podnosi. Największy "zjazd" miałem w pompce zaczynającej się równo w czwartej minucie filmiku. Widać, że we wcześniejszych snap podnosi się praktycznie całkowicie do wierzchołka trójkąta, który od góry ogranicza przewód serwa. W 4 minucie podniósł się jedynie do połowy, helik nie miał siły się odbić i przyziemiłem. Przynajmniej tak to wygląda.
Teraz pytanie dlaczego? Coś się zacina ( po zdjęciu snapów wszystko wydaje się chodzić gładko), zaczyna padać serwo?

YouTube
XLPower 520, protos 380, protos mini, gaui MX3, oxy2, omphobby M2,
Awatar użytkownika
Carson
Faraon
Posty: 1498
Rejestracja: 22-05-2018
Lokalizacja: Piotrków Trybunalski
Podziękował: 156 razy
Podziękowano: 49 razy

Postautor: Carson » 15 maja 2020, o 15:06

Dziwna sprawa. Moze na poczatek reset brajna? Ewentualnie moglbyc sprawdzic czy ten sam efekt wystepuje na plecach
LOGO 480 / X360 / FS-i6 // Turnigy SCT 2WD / FS-GT3B // Charging Case
Awatar użytkownika
Don Mirson
Ja tu tylko sprzątam
Posty: 18406
Rejestracja: 11-05-2010
Lokalizacja: Wawa
Podziękował: 1670 razy
Podziękowano: 821 razy

Postautor: Don Mirson » 15 maja 2020, o 15:11

Carson pisze:Ewentualnie moglbyc sprawdzic czy ten sam efekt wystepuje na plecach

A kamerkę podstaw z boku :D
Awatar użytkownika
pkali
Lider forum...
Posty: 2607
Rejestracja: 30-09-2014
Lokalizacja: Wrocław
Podziękował: 155 razy
Podziękowano: 217 razy

Postautor: pkali » 15 maja 2020, o 16:19

Zacznę od rozebrania głowicy. Identyczne objawy w miniaku udało się wyeliminować wymieniając łożyska.

Tapatalk
XLPower 520, protos 380, protos mini, gaui MX3, oxy2, omphobby M2,

Wróć do „XLPower”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości