Polowanie na kreta - video i foto relacje z własnych kretobić

Panie Reżyserze, ja Pana we wszystkich filmach widziałam!
Awatar użytkownika
Bi0ly
Elita forum...
Posty: 717
Rejestracja: 09-12-2014
Lokalizacja: Krosno
Podziękował: 36 razy
Podziękowano: 18 razy

Postautor: Bi0ly » 6 maja 2019, o 02:08

Całość ;)

Wysłane z mojego FIG-LX1 przy użyciu Tapatalka
Protos mini 6s\ X360\Oxy 2 \Protos 380 - DX9

Pozdrawiam bi0ly :)
http://www.page.art.pl
Awatar użytkownika
miruuu
Administrator
Posty: 17042
Rejestracja: 11-05-2010
Lokalizacja: Warszawa - Ursynów
Podziękował: 1552 razy
Podziękowano: 751 razy
Kontaktowanie:

Postautor: miruuu » 6 maja 2019, o 07:34

Ktoś mądry kiedyś głosił, że najlepszym rozwiązaniem jest jedna alu rolka i dwie stockowe. Nie pamiętam już umiejscowienie, pamiętam tylko że miało to jakiś sensowny sens.
Mirek

XLPower 550 - idzie... | Trex 470LM - cieszy... | Devil X360 - tak jakoś wyszło... | Oxy 2 - mały, ale wariat... | 2x Beta 75 Pro 2 - whoopie! | Czesia - jeszcze tylko wyniosę choinkę i się za nią biorę... | LaTrax Rally - kazali mi kupić | Frsky Horus X10S - działa | Fatshark DHO - fajne
Awatar użytkownika
pkali
Lider forum...
Posty: 2347
Rejestracja: 30-09-2014
Lokalizacja: Wrocław
Podziękował: 155 razy
Podziękowano: 187 razy

Postautor: pkali » 6 maja 2019, o 08:16

Alu rolka przy siniku, stockowe na wejściu do ogona.

Tapatalk
protos 380, protos mini, gaui MX3, 2oxy2, blade180cfx, dx9

sorry, nie mogłem się powstrzumać, najebany jestem :)
Awatar użytkownika
aikus
Jaskiniowiec
Posty: 9294
Rejestracja: 29-09-2014
Lokalizacja: Warszawa
Podziękował: 809 razy
Podziękowano: 573 razy

Postautor: aikus » 6 maja 2019, o 08:27

Jedna alu przy wejściu na ogon - ta po lewej stronie.
Tam pasek jest bardziej napięty, rolka bardziej obciążona.
Z kolei po prawej stronie pasek czasami robi się wręcz luźny, robi się falbana i może spaść, a plastikowe rolki mają wyższe flansze.

Tyle zasłyszanej teorii (mającej i owszem jakiś tam sensowny sens).
Bo jeśli chodzi o moją empirie, to zawsze latałem na plastikowych rolkach i nigdy nie miałem problemów.
Ważne, żeby nie zjebać łożysk przy montażu.
Awatar użytkownika
miruuu
Administrator
Posty: 17042
Rejestracja: 11-05-2010
Lokalizacja: Warszawa - Ursynów
Podziękował: 1552 razy
Podziękowano: 751 razy
Kontaktowanie:

Postautor: miruuu » 6 maja 2019, o 10:37

Empiria, którą podałem należała chyba do Tyminy. Ja miałem wszystkie alu bo chciałem dzięki temu latać lepiej od niego.
Mirek

XLPower 550 - idzie... | Trex 470LM - cieszy... | Devil X360 - tak jakoś wyszło... | Oxy 2 - mały, ale wariat... | 2x Beta 75 Pro 2 - whoopie! | Czesia - jeszcze tylko wyniosę choinkę i się za nią biorę... | LaTrax Rally - kazali mi kupić | Frsky Horus X10S - działa | Fatshark DHO - fajne
Awatar użytkownika
aikus
Jaskiniowiec
Posty: 9294
Rejestracja: 29-09-2014
Lokalizacja: Warszawa
Podziękował: 809 razy
Podziękowano: 573 razy

Postautor: aikus » 6 maja 2019, o 11:39

A nie no to wiadomo, ale to całkiem inna sprawa...
Awatar użytkownika
gcze
Elita forum...
Posty: 722
Rejestracja: 18-01-2019
Lokalizacja: Gdańsk
Podziękował: 133 razy
Podziękowano: 23 razy

Postautor: gcze » 7 maja 2019, o 00:27

Dzisiaj kret z archiwum x. Za cholerę nie wiem co się stało.
W pewnym momencie helik po prostu zwalił się na ziemię. Z początku pomyślałem, że może pomyliłem pakiety i regiel odciął ale nie, był pełen.
Obrazek
Po krecie okazało się, że brain jest cały czas zalogowany, może failsafe się załączył, ale to było kilkanaście metrów.
Wypiął się snap z DFC i wyrwało jedną kulkę z orczyka, minimalnie wygiął się wał i zablokowało się łożysko jednokierunkowe.
Złożyłem helika i w nocy jeszcze wylatałem resztę pakietów już bez przygód. Zacząłem się zastanawiać, czy mi czasem wtyczka od balansera nie wpadła w głowicę podczas lotu.
XK K110 | T-REX 250 | Mini Titan | X360 | Trex 600n nadciąga| jumper T12
Awatar użytkownika
dawo
Elita forum...
Posty: 1408
Rejestracja: 06-10-2014
Lokalizacja: Piastów
Podziękował: 21 razy
Podziękowano: 36 razy

Postautor: dawo » 7 maja 2019, o 08:16

gcze pisze:Zacząłem się zastanawiać, czy mi czasem wtyczka od balansera nie wpadła w głowicę podczas lotu.

Jak by tak było to by wtyczki juz nie było :)
1x450,V922, Protos mini, Protos 380, Protos 500,Trex 600, 2xCombat, FunCub, EFX racer, Extra 300, Katana mini, Skrzydło, 2xF16, quad 250 i QX 90, Hyper Bipe, Hawk EDF, Rad Jet, Akrobat Halowy,Bolt z Mavimodels, Himoto on Road, DX7S :)
Awatar użytkownika
mwx
Olimp forum
Posty: 3233
Rejestracja: 23-09-2016
Lokalizacja: Poznań West
Podziękował: 21 razy
Podziękowano: 264 razy
Kontaktowanie:

Postautor: mwx » 7 maja 2019, o 08:37

gcze pisze:
Złożyłem helika i w nocy jeszcze wylatałem resztę pakietów


Zuch chłopak :approve: Nie wolno naładowanych pakietów przynosić do domu. To kwestia honoru i BHP :rotfl2:

Jak mi tak jeden złomolot obcinał w locie to się okazało że ESC robi fochy bo już mu się od gleb i wylatanych motogodzin totalnie we łbie popier****ło, ale trudno powiedzieć czy podobny problem mógł dotknąć Twoją maszynę. Musisz szukać. Lataj nad wysoką trawą - sprzęty same się nie leczą więc możesz założyć że problemik powróci. Kto wie, może dzięki temu zostaniesz mistrzem autorotacji 250?

Masz jakąś telemetrię z odczytem RSSI?
Awatar użytkownika
aikus
Jaskiniowiec
Posty: 9294
Rejestracja: 29-09-2014
Lokalizacja: Warszawa
Podziękował: 809 razy
Podziękowano: 573 razy

Postautor: aikus » 7 maja 2019, o 08:42

dawo pisze:
gcze pisze:Zacząłem się zastanawiać, czy mi czasem wtyczka od balansera nie wpadła w głowicę podczas lotu.

Jak by tak było to by wtyczki juz nie było :)



Touche, tym nie mniej wtyczka nie powinna mieć takiej fizycznej możliwości, bo jeśli ją ma - prędzej czy później to się stanie (nawet jeśli teraz się nie stało).
Awatar użytkownika
miruuu
Administrator
Posty: 17042
Rejestracja: 11-05-2010
Lokalizacja: Warszawa - Ursynów
Podziękował: 1552 razy
Podziękowano: 751 razy
Kontaktowanie:

Postautor: miruuu » 7 maja 2019, o 10:20

A pakietów nie masz zajechanych? nie poleciałeś dwa razy na jednym? moze low voltage cut off odciął? Sprawdzałeś jak wysoko masz ustawiony?
Mirek

XLPower 550 - idzie... | Trex 470LM - cieszy... | Devil X360 - tak jakoś wyszło... | Oxy 2 - mały, ale wariat... | 2x Beta 75 Pro 2 - whoopie! | Czesia - jeszcze tylko wyniosę choinkę i się za nią biorę... | LaTrax Rally - kazali mi kupić | Frsky Horus X10S - działa | Fatshark DHO - fajne
Awatar użytkownika
aikus
Jaskiniowiec
Posty: 9294
Rejestracja: 29-09-2014
Lokalizacja: Warszawa
Podziękował: 809 razy
Podziękowano: 573 razy

Postautor: aikus » 7 maja 2019, o 11:16

A czytałeś jego pierwszego posta w tej sprawie ?? :hammer: :hammer:
:swir:
Awatar użytkownika
miruuu
Administrator
Posty: 17042
Rejestracja: 11-05-2010
Lokalizacja: Warszawa - Ursynów
Podziękował: 1552 razy
Podziękowano: 751 razy
Kontaktowanie:

Postautor: miruuu » 7 maja 2019, o 12:41

Żartujesz? Ja otwieram wątki żeby pisać a nie czytać.
Mirek

XLPower 550 - idzie... | Trex 470LM - cieszy... | Devil X360 - tak jakoś wyszło... | Oxy 2 - mały, ale wariat... | 2x Beta 75 Pro 2 - whoopie! | Czesia - jeszcze tylko wyniosę choinkę i się za nią biorę... | LaTrax Rally - kazali mi kupić | Frsky Horus X10S - działa | Fatshark DHO - fajne
Awatar użytkownika
gcze
Elita forum...
Posty: 722
Rejestracja: 18-01-2019
Lokalizacja: Gdańsk
Podziękował: 133 razy
Podziękowano: 23 razy

Postautor: gcze » 7 maja 2019, o 12:55

Pakiety nowe, zdarzyło się to na początku lotu, czyli praktycznie naładowane na max, po krecie zmierzyłem i miały ponad 4V na celę. A tak na marginesie to jak sprawdzić w reglu aligna ustawienia odcięcia?

aikus pisze:
dawo pisze:
gcze pisze:Zacząłem się zastanawiać, czy mi czasem wtyczka od balansera nie wpadła w głowicę podczas lotu.

Jak by tak było to by wtyczki juz nie było :)

Touche, tym nie mniej wtyczka nie powinna mieć takiej fizycznej możliwości, bo jeśli ją ma - prędzej czy później to się stanie (nawet jeśli teraz się nie stało).


Też tak pomyślałem, tym bardziej, że na wtyczce nie ma śladu. Wszystkie jednak wskazuje, że był strzał na napędzie, a gleba była na holdzie, to dziwne. Główne koło było lekko pofalowane, zablokowane łożysko jednokierunkowe, reszta to już mógł być efekt uderzenia w ziemię ale to też dziwne. Wyrwało połowę gratów z głowicy, a szpindel prosty? To nie jest normalne zachowanie dla tego modelu ;-)

mwx pisze:Zuch chłopak :approve: Nie wolno naładowanych pakietów przynosić do domu. To kwestia honoru i BHP :rotfl2:

Jak mi tak jeden złomolot obcinał w locie to się okazało że ESC robi fochy bo już mu się od gleb i wylatanych motogodzin totalnie we łbie popier****ło, ale trudno powiedzieć czy podobny problem mógł dotknąć Twoją maszynę. Musisz szukać. Lataj nad wysoką trawą - sprzęty same się nie leczą więc możesz założyć że problemik powróci. Kto wie, może dzięki temu zostaniesz mistrzem autorotacji 250?

Masz jakąś telemetrię z odczytem RSSI?


Lepiej wylatać w nocy niż szumieć rozładowywarką, a z naładowanymi pakietami bym nie zasnął, męczyłoby mnie to :-)
Byłem też ciekawy czy problem się powtórzy, no się nie powtórzył.
Z autorotacją 250 jest pewien problem, silnik niestety odcina też ogon, tak jak w mikruskach z silnikiem na ogonie, ma takie uproszczenie napędu niestety. Autorotacja możliwa jest tylko przez chwilę zanim nie zacznie wirować.
Mam odczyt RSSI i to jest jeden z głównych podejrzanych, multiprotocol zasięgiem nie grzeszy, gdy odchodzę na 100m potrafi się już włączyć domyślny alarm, ale to akurat zdarzyło się w odległości 10-15m ?
XK K110 | T-REX 250 | Mini Titan | X360 | Trex 600n nadciąga| jumper T12
Awatar użytkownika
mwx
Olimp forum
Posty: 3233
Rejestracja: 23-09-2016
Lokalizacja: Poznań West
Podziękował: 21 razy
Podziękowano: 264 razy
Kontaktowanie:

Postautor: mwx » 7 maja 2019, o 13:15

Bez napędu nie ma momentu reakcyjnego, więc maszyna nie zacznie wirować. Jedyna wada jest taka, że nie ma kontroli nad ogonem, trzeba lądować tak jak się ustawi.

Miałem tak w Raptorze 30 - dało się autorotować, ogon zwykle ustawiał się z wiatrem, a jeśli maszyna miała prędkość postępową to po prostu zostawał z tyłu.
Awatar użytkownika
gcze
Elita forum...
Posty: 722
Rejestracja: 18-01-2019
Lokalizacja: Gdańsk
Podziękował: 133 razy
Podziękowano: 23 razy

Postautor: gcze » 7 maja 2019, o 13:30

To fakt, ale z momencie zapiecia holda jakiś moment przez chwilę się pojawia (bezwładność koła i gwałtowne zatrzymanie wirnika ogonowego), a łożyska nie mają zerowego oporu. Oczywiście model nie wiruje tak jak z napędem i autorotacja szczególnie z małych wysokości jest skuteczna, przez brak oporu napędu ogona czasami nawet aż za bardzo. Zdarzyło mi się podskoczyć po wylądowaniu na wysokość metra :-) Zobaczymy, może przy tej okazji nabiorę wprawy w autorotacji bez ogona.
XK K110 | T-REX 250 | Mini Titan | X360 | Trex 600n nadciąga| jumper T12
Awatar użytkownika
mwx
Olimp forum
Posty: 3233
Rejestracja: 23-09-2016
Lokalizacja: Poznań West
Podziękował: 21 razy
Podziękowano: 264 razy
Kontaktowanie:

Postautor: mwx » 7 maja 2019, o 14:05

Teraz już bez jaj - autosy 250 to musi być trudna zabawa. Nie wiem czy warto je tym modelem ćwiczyć :P


YouTube
Awatar użytkownika
aikus
Jaskiniowiec
Posty: 9294
Rejestracja: 29-09-2014
Lokalizacja: Warszawa
Podziękował: 809 razy
Podziękowano: 573 razy

Postautor: aikus » 7 maja 2019, o 15:32

KurrrrwaMaciek... Nigdy Cie nie zrozumiem... Któryś raz z rzędy ten temat powraca i któryś raz Cie nie rozumiem, a teraz to już tym bardziej, że sam wklejasz film, którym właśnie zaraz miałem Ci zamknąć usta.
co znaczy, że trudne??! Boby Watts może to i każdy może!!
(czy chce to inna sprawa).

...
Całe szczęście, że chociaż nie powiedziałeś, że nie możliwe...
:D:D
Awatar użytkownika
aikus
Jaskiniowiec
Posty: 9294
Rejestracja: 29-09-2014
Lokalizacja: Warszawa
Podziękował: 809 razy
Podziękowano: 573 razy

Postautor: aikus » 7 maja 2019, o 15:36

Aaa... odnośnie lotu bez ogona - qcze, wyluzuj! Kiedyś w 450tce odfrunął mi wirnik ogonowy.
Myślałęm, że coś trafiłem - jakiegoś ptaszka czy coś... Stało się to w locie postępowym i dopóki nie przeszedłem do zawisu - byłem przekonany, że z helikiem jest wszystko w porządku.
Potem jak tylko zaczęło się niekontrolowane piro - na szczęście byłem w dobrej formie i błyskawicznie zapiąłem holda.
Ostatecznie autos zakończył się szczęśliwie pół metra nad ziemia (helik zawisł na jakichś krzakach).
Wirnika nie znalazłem nigdy.
Awatar użytkownika
gcze
Elita forum...
Posty: 722
Rejestracja: 18-01-2019
Lokalizacja: Gdańsk
Podziękował: 133 razy
Podziękowano: 23 razy

Postautor: gcze » 7 maja 2019, o 15:53

To tym bardziej sugeruje, że to nie był problem z odcięciem regla itp. Helik zwalił się jak kamień, więc albo z jakiegoś powodu w locie coś tam mu odpadło, albo failsafe. Kurcze dałem ciała, teraz dopiero załapałem, że mogłem to w apce logować. No nic, muszę ustawić apkę i jeśli się to powtórzy sprawdzę, czy nie był to failsafe. Na wszelki wypadek, ustawię autolevel z holdem na failsafe, to mały model i nie powinno być to ryzykowne.
Na końcu Minicomet się wywrócił, więc autorotacja nieudana ;-) A jednak za drugim razem mu wyszła, ale też twardo 3 na 10 :-)
XK K110 | T-REX 250 | Mini Titan | X360 | Trex 600n nadciąga| jumper T12

Wróć do „Filmy i Foty”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości